I suggest you ...

Allow commenting from the request queue

I listened to a recording in the queue tagged English, but it was Turkish. There was no way to say so. I clicked "transcribe" and suggested in the transcription box that they should resubmit with the correct setting. After submitting that, only THEN did the comments boxes appear.

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Also, why does it say I am logged in, but has changed my name to "anonymous" ?

  • Anonymous commented  ·   ·  Flag as inappropriate

    I see in preferences that it is possible to get a nitifcation that someone marked a request as "wrong language" but I saw no way on the request to do such a marking. I recently said this was a well-designed website, but if there are invisible controls, I may have to retract that. :-)

Feedback and Knowledge Base